[srslte-users] eNB underflow using USRP B210

Andre Puschmann andre.puschmann at softwareradiosystems.com
Mon Aug 13 07:41:46 UTC 2018


Hey Saeid,

first of all, please note that srslte-users is a members-only list, so
please register on to list if you continue to post here.

Regarding your issue, please send, along with your system configuration,
all relevant log files and configs for us to double check. Maybe also
the CMake output when you build srsLTE.

Thanks
Andre


On 10/08/18 22:54, Saeid Hashemi wrote:
> Changing the log level to "error", using n_prb = 15, first gave me the
> following result:
> 
>     LLError receiving from UHD: 30
>     USRP reported the following error: None
>     LLError receiving from UHD: 30
>     USRP reported the following error: None
> 
> 
> Then running uhd_usrp_probe once between tries fixes it and now it works
> with the configuration above.
> 
> On Fri, Aug 10, 2018 at 3:47 PM Kewin Rausch <krausch at fbk.eu
> <mailto:krausch at fbk.eu>> wrote:
> 
>     I'm using Warning level without any problem. If you still have them,
>     then the problem is somewhere else.
> 
>     Error level should be the lightest one.
> 
>     On Fri, Aug 10, 2018, 8:03 PM Saeid Hashemi <saeidh at gmail.com
>     <mailto:saeidh at gmail.com>> wrote:
> 
>         I'm using the default, which as you said seems to have been set
>         to logging level of warning. 
>         What would be the lightest option?
> 
>         On Fri, Aug 10, 2018 at 4:34 AM Kewin Rausch <krausch at fbk.eu
>         <mailto:krausch at fbk.eu>> wrote:
> 
>             Hey there,
>             Are you tried to move the logging level to Warning (in
>             enb.conf)?
> 
>             Generating a large amount of data to be dumped into the log
>             file can affect physical workers and slow them.
> 
>             Cheers,
>             Kewin R.
> 
>             On Fri, Aug 10, 2018 at 10:23 AM Saeid Hashemi
>             <saeidh at gmail.com <mailto:saeidh at gmail.com>> wrote:
> 
>                 Hello everyone,
> 
>                 I have a setup with the basic srsLTE and EPC on the same
>                 machine with default configuration installed.
> 
>                 I’m getting the stream of LLLLLL... on the terminal
>                 running srsenb, and the red TX light on the B210
>                 flickers. RX green light seems to be fine though.
> 
>                 Using USB 3 and the same hardware runs Open Air
>                 Interface without a problem.
> 
>                 Has anyone had this issue or knows what it’s about? Any
>                 help would be greatly appreciated!
> 
> 
>                 Regards,
>                 Saeid
>                 _______________________________________________
>                 srslte-users mailing list
>                 srslte-users at lists.softwareradiosystems.com
>                 <mailto:srslte-users at lists.softwareradiosystems.com>
>                 http://www.softwareradiosystems.com/mailman/listinfo/srslte-users
> 
> 
>             --
>             Le informazioni contenute nella presente comunicazione sono
>             di natura privata e come tali sono da considerarsi riservate
>             ed indirizzate esclusivamente ai destinatari indicati e per
>             le finalità strettamente legate al relativo contenuto. Se
>             avete ricevuto questo messaggio per errore, vi preghiamo di
>             eliminarlo e di inviare una comunicazione all’indirizzo
>             e-mail del mittente.
>             --
>             The information transmitted is intended only for the person
>             or entity to which it is addressed and may contain
>             confidential and/or privileged material. If you received
>             this in error, please contact the sender and delete the
>             material.
> 
> 
>     --
>     Le informazioni contenute nella presente comunicazione sono di
>     natura privata e come tali sono da considerarsi riservate ed
>     indirizzate esclusivamente ai destinatari indicati e per le finalità
>     strettamente legate al relativo contenuto. Se avete ricevuto questo
>     messaggio per errore, vi preghiamo di eliminarlo e di inviare una
>     comunicazione all’indirizzo e-mail del mittente.
>     --
>     The information transmitted is intended only for the person or
>     entity to which it is addressed and may contain confidential and/or
>     privileged material. If you received this in error, please contact
>     the sender and delete the material.
> 
> 
> 
> _______________________________________________
> srslte-users mailing list
> srslte-users at lists.softwareradiosystems.com
> http://www.softwareradiosystems.com/mailman/listinfo/srslte-users
> 



More information about the srslte-users mailing list