[srslte-users] SRS LTE compatibility with Lime radio

Justin Tallon justin.tallon at softwareradiosystems.com
Mon Jul 24 16:09:44 UTC 2017


Hey Mattew!

In order to run SRSLTE with the LimeSDR board, the SoapySDR library must be
installed.

you can find the soapySDR binary installation commands here:
https://github.com/pothosware/pothos/wiki/Ubuntu

The drivers are not listed in the mandatory requirements as it is possible
to use the code without them by running from files.

Let us know how you get on!

Thanks!
Justin




____
Justin Tallon Ph.D.

Software Radio Systems (SRS)
http://www.softwareradiosystems.com

+353-86-067-0753 | justin.tallon at softwareradiosystems.com

On Mon, Jul 24, 2017 at 3:32 PM, <matthew.kear at bt.com> wrote:

> Hello,
>
> I was installing SRS LTE to use in a system with Lime SDR and there where
> no links to the RF front-end drivers for lime but others were listed. So I
> was wondering If lime was compatible and what RF divers should I use if it
> is.
>
>
> Also  It would be clearer if the front end drivers where listed under
> mandatory requirements as surly the front end drivers would be needed to run
>
>
> Regards
>
> Matthew Kear
>
> _______________________________________________
> srslte-users mailing list
> srslte-users at lists.softwareradiosystems.com
> http://www.softwareradiosystems.com/mailman/listinfo/srslte-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.softwareradiosystems.com/pipermail/srslte-users/attachments/20170724/625a2ac9/attachment.html>


More information about the srslte-users mailing list