[srslte-users] Segmentation fault during attach with mobile phone

Umberto Fattore Umberto.Fattore at neclab.eu
Tue Jul 18 12:10:07 UTC 2017


Dear all,

I am encountering a problem with srslte software. I am trying to make an attach with my mobile phone. Obviously, the board I am using as eNodeB is connected to an MME (OpenEPC MME on VMWare virtual machine). If I try an attach with my phone, the S1AP exchange between eNodeB and MME is not able to be completed, because the srslte crashes for a segmentation fault.

Could you help me understing the reason of this ?

I attach in the message both the Wireshark capture and the log srslte, that I suppose could help figure out the thing.


Thanks,
Umberto


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.softwareradiosystems.com/pipermail/srslte-users/attachments/20170718/52f8b24d/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: srsenb_segfault.pcap.pcapng
Type: application/octet-stream
Size: 26792 bytes
Desc: srsenb_segfault.pcap.pcapng
URL: <http://www.softwareradiosystems.com/pipermail/srslte-users/attachments/20170718/52f8b24d/attachment-0002.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: enb.log
Type: application/octet-stream
Size: 28672 bytes
Desc: enb.log
URL: <http://www.softwareradiosystems.com/pipermail/srslte-users/attachments/20170718/52f8b24d/attachment-0003.obj>


More information about the srslte-users mailing list