[srslte-users] send pings from srsUE

Andre Puschmann andre.puschmann at softwareradiosystems.com
Mon Aug 14 08:08:42 UTC 2017


Hi Olivier,

On 10.08.2017 15:35, Olivier Pavageau wrote:
> Hello,
> 
> I successfully attached an instance of srsUE (controlled by an USRP B210) to an Amarisoft LTE eNodeB (controlled by an USRP N210). I am now trying to send IP packets from srsUE to the rest of the world through the tun_srsue interface. The only pings I've successfully exchanged were between the MME (192.168.2.1, the PC with the USRP N210) and srsUE (192.168.2.2, the PC with the USRP B210). I've tried telling my PC to use tun_srsue to send pings, to no avail.

Pings from the UE to the MME are exactly what you can expect to be
working. That confirms that the tun_srsue device is working. Everything
else, i.e., outside of this subnet, requires some sort of routing at the
MME.

> 
> I also have some problems with ./srsue crashing the more I use it, until I reboot the USRP B210. I have not fiddled with sampling rate or overclocking, could the problem come from here ?

I am not sure what you mean by overclocking. Please report the exact
issue you are experiencing along with the logs and possibly gdb output,
PCAP, etc.

Cheers
Andre

> 
> Thank you for help ! 
> 
> Regards,
> 
> Olivier
> _______________________________________________
> srslte-users mailing list
> srslte-users at lists.softwareradiosystems.com
> http://www.softwareradiosystems.com/mailman/listinfo/srslte-users
> 



More information about the srslte-users mailing list