[srslte-users] mme Crashing when connect srsUE to OAI_eNB

Himank Gupta cs16mtech01001 at iith.ac.in
Thu Nov 17 05:28:56 UTC 2016


May anybody help me to resolve the issue ?


*Thanks & Regards*

*Himank Gupta*

*M.Tech*

*Department of Computer Science and Engineering*

*Indian Institute of Technology, Hyderabad*

*Email : cs16mtech01001 at iith.ac.in <cs16mtech01001 at iith.ac.in>*
*Cell : +91-9045158330*

On Wed, Nov 16, 2016 at 11:12 AM, Himank Gupta <cs16mtech01001 at iith.ac.in>
wrote:

>
> Hi all,
>
> I am using the following branch of OAI_eNB, OAI_EPC, and srsUE :
>
> OAI_EPC : eb307ebe502b1ca5fb7f1e4b9e30fa1fe34ae8f1 (Master Branch)
> OAI_eNB : 9927838e8ccd57be557b130e904bf8caf35cb423 (Develop Branch)
> srsUE :     f6d4def6e022eb3b6f9c613265f7961580a3d84d (Next Branch)
>
> I am successfully able to connect the srsUE to OAI_eNB. I am getting issue
> in following two scenario:
>
>
>
>
> *Scenario 1:*
> When I am using OP = "11111111111111111111111111111111" in hss.conf, and
> calculate OPc according to "https://gitlab.eurecom.fr/
> oai/openairinterface5g/wikis/SIMInfo". I am able to connect but mme is
> crashing within 5 seconds.
>
> *Scenario 2 :*
>
> When I am using OP = ""; in hss.conf. srsUE is getting the IP address but
> within the fraction of seconds(~4 sec) RRC connection released and when RRC
> connection reestablish srsUE is not getting bearer.
> In this case, mme is not crashing.
>
>
> *I am attaching all necessary logs for scenario 2. I am also attaching
> conf files as well.*
>
>
>
> *Thanks & Regards*
>
> *Himank Gupta*
>
> *M.Tech*
>
> *Department of Computer Science and Engineering*
>
> *Indian Institute of Technology, Hyderabad*
>
> *Email : cs16mtech01001 at iith.ac.in <cs16mtech01001 at iith.ac.in>*
> *Cell : +91-9045158330*
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.softwareradiosystems.com/pipermail/srslte-users/attachments/20161117/aef2174c/attachment.html>


More information about the srslte-users mailing list